Sn0wbreeze 2.0: il Jailbreak per iOS 4.1 sarà disponibile domani mattina per utenti Windows

Finalmente, dopo alcune settimane di ritardo, ecco la notizia che tutti noi stavamo aspettando. Infatti iH8sn0w, sviluppatore di Sn0wbreeze, ha da poco dichiarato che il nuovo tool per il jailbreak del nuovo firmware 4.1 verrà rilasciato doomani mattina, più precisamente intorno alle ore 9 italiane.

Finalmente da domani mattina quindi, tutti gli utenti che lo desiderano potranno usufruire di nuovo del Jailbreak. Di seguito una lista dei dispositivi che potranno essere sbloccati tramite il nuovo tool Sn0wbreeze 2.0:

  • iPhone 3G
  • iPhone 3GS con vecchio bootrom (solamente se esso è gia stato jailbreakkato con un tool del DevTeam oppure se è installata la patch Spirit2pwn per jailbreak con JailbreakMe)
  • iPhone 3GS nuovo iBoot (solo da firmware 3.1.2 e NON superiori)
  • iPod Touch 2G (MB – MC se si parte da 3.1.2)
  • iPod Touch 3G (solo da firmware 3.1.2 e NON superiori)

Come possiamo notare nella lista non compare nè l‘iPhone 4 nè l‘iPod Touch di ultima generazione; infatti per jailbrekkare questi dispositivi si dovrà attendere il nuovo tool di pod2G. Quindi se possedete i dispositivi di ultima generazione, NON Jailbrekkate!!

Via | iSpazio

Sn0wbreeze 2.0: il Jailbreak per iOS 4.1 sarà disponibile domani mattina per utenti Windows ultima modifica: 2010-09-22T16:59:26+00:00 da september

Related Posts

  • francesco

    solo un’ informazione…. forse retorica….
    Posseggo un iphone 3gs 16 Gb. Per cause che non sto qui ad elencare ho dovuto ripristinare dal iOs 3.1…. jailbreakato.
    Il ripristino mi ha aggiornato all’OS 4.1…..ho inventato nuove bestemmie dalla rabbia….
    la frase “iPhone 3GS nuovo iBoot (solo da firmware 3.1.2 e superiori)” significa quindi che la guida vale anche per il firmware 4.1???
    Lo chiedo perche su alcuni siti ho letto che vale solo per il firmware 3.X

    grazie!

    • Ciao, la tua domanda è giusta, in quanto sul testo è presente un errore di battitura. la frase originale era “solo da firmware 3.1.2 e NON superiori”.
      Quindi ora che hai il 4.1 non puoi effettuare subito il Jailbreak. Dovresti cercare di downgradare al 3.1.2, avevi salvato l’ECID?
      Altrimenti ti toccherà aspettare l’exploit di pod2G purtroppo ( ma che comunque dovrebbe essere rilasciato a breve.

      Grazie per avermi fatto notare l’errore, correggo subito ;)

  • francesco

    Io ringrazio te invece per la velocissima risposta ;-)

    Vabbe… mi toccherà aspettare ancora un altro poco…

    grazie ancora…

    • Mi dispiace… consolati col fatto che non sari il solo a dover aspettare ;)

  • Pingback: Effettuare il Jailbreak di iOS 4 con Sn0wbreeze 2.0 | iAppleMania()