Whatsapp non puo essere più usato sui vecchi dispositivi, aderisci alla protesta! [Aggiornato]

Brutta sorpresa per gli utilizzatori di WhatsApp Messenger sui dispositivi che non possono essere aggiornati oltre iOS 4.2.1, come per esempio l’iPhone 2G e 3G, da alcune ore infatti non risulta più possibile utilizzare le vecchie versioni del programma (come la 2.8.4) che non richiedono iOS 4.3.

whatsapp_messenger_android

Dietro tutto ciò ci sarebbe la scelta della società che gestisce l’applicazione di bloccare lato server queste versioni “obsolete” impedendo così l’utilizzo del programma a tutti i possessori di iPhone 3G e 2G.

Scontato il malcontento degli utenti che dopo aver pagato l’app ora chiedono a gran voce che il supporto per i loro devices venga reintrodotto nel più breve tempo possibile.

Sono già nate iniziative che mirano a far cambiare idea a “Whatsapp Inc”, c’è chi invita a scrivere un’e-mail di protesta all’indirizzo support@whatsapp.com e chi invece consiglia di lamentarsi direttamente sulla pagina ufficiale di Facebook. Purtroppo allo stato attuale delle cose, vista anche la mancanza di un comunicato ufficiale, non è possibile sapere con certezza cosa sia realmente accaduto.

Se siete interessati alla protesta e volete inviare l’email, CLICCATE QUI e la troverete gia pre-compilata e non dovrete far altro che spedirla.

Resta il fatto che per il momento gli utilizzatori di firmware precedenti al 4.3 non posso più usare usare il programma sui loro dispositivi. Non appena ci saranno novità provvederemo a comunicarvele.

Aggiornamento

Tutto sembra tornato alla normalità, whatsapp è tornato a funzionare su iPhone 3G. Sembra esserci però una limitazione poichè la versione 2.8.4 funziona solo se già installata e “convalitata” sul telefono in quanto la richiesta del codice di conferma in caso di nuova installazione non va a buon fine.

Whatsapp non puo essere più usato sui vecchi dispositivi, aderisci alla protesta! [Aggiornato] ultima modifica: 2013-01-02T23:28:47+00:00 da september

Related Posts